Kenmore

Kenmore
Notice: Undefined variable: position6 in /home/domains2/public_html/the-beachboys.com/show.php on line 186

Dryer ( Kenmore series 80) runs but does not Heat. Checked the heating element, TCO, Hi-Limit thermostat, thermal fuse and the cycling thermostat. all appear okay. Where else could the problem be? Thanks,

Posted by andrewi on Dec 30, 2010

★ ★ ★ ★ ☆ 4.0 stars

Kenmore

Product Troubleshooting for Kenmore



Notice: Undefined variable: position5 in /home/domains2/public_html/the-beachboys.com/show.php on line 214

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Answers :


You are probably missing one leg of your 220 at the plug or screw terminal. BE CAREFUL THE VOLTAGE CAN HURT YOU. One leg is used for lights, panel power. Both legs together give 220vac for heating element power. Remove power plug from wall...then check the wall outlet for 220 vac. / I \ from outside to inside conductor should be 120 vac on both sides ....from outside to outside conductor should be 220 vac. If you have the voltage at the wall outlet ...check behind the plate where power cord is attached to dryer. Sometimes I have found a loose screw terminal would actually create enough heat to burn and make a bad electrical connection. check this out and let me know how it goes.
BE CAREFUL THE VOLTAGE CAN HURT YOU.

Research, Knowledge and Information :



Notice: Undefined variable: position4 in /home/domains2/public_html/the-beachboys.com/show.php on line 266
Having problems with your Kenmore ?

Loading ...

Load time: 0.0121 seconds